RubyGems Navigation menu

dependabot-terraform 0.254.0

Dependabot-Terraform provides support for bumping Terraform modules via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.258.0 - May 16, 2024 (18 KB)
  2. 0.257.0 - May 13, 2024 (18 KB)
  3. 0.256.0 - May 10, 2024 (18 KB)
  4. 0.255.0 - May 03, 2024 (18 KB)
  5. 0.254.0 - April 24, 2024 (18 KB)
Show all versions (977 total)

Runtime Dependencies (1):

dependabot-common = 0.254.0

Development Dependencies (14):

debug ~> 1.9.2
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.63.2
rubocop-rspec ~> 2.29.1
rubocop-sorbet ~> 0.8.1
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

Owners:

Pushed by:

Authors:

  • Dependabot

SHA 256 checksum:

b6ef0a441053cb8803a299a5dafebe47b9aca272cc259d2c448fe3d5e0c6eec4

Total downloads 2,881,949

For this version 1,379

License:

Nonstandard

Required Ruby Version: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Links: