RubyGems Navigation menu

dependabot-terraform 0.245.0

Dependabot-Terraform provides support for bumping Terraform modules via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.259.0 - May 30, 2024 (18 KB)
  2. 0.258.0 - May 16, 2024 (18 KB)
  3. 0.257.0 - May 13, 2024 (18 KB)
  4. 0.256.0 - May 10, 2024 (18 KB)
  5. 0.255.0 - May 03, 2024 (18 KB)
  6. 0.245.0 - February 22, 2024 (18 KB)
Mostrar todas las versiones (978 total)

dependencias de Runtime (1):

dependabot-common = 0.245.0

dependencias de Development (14):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.58.0
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

Propietarios:

Subida por:

Autores:

  • Dependabot

SHA 256 checksum:

3ea3556a0fe19e1060dfe187cde874ef3f84d31b8321e6a0e17c7749be3fe764

Total de descargas 2.889.114

Para esta versión 955

Licencia:

Nonstandard

Versión de Ruby requerida: >= 3.1.0

Versión de Rubygems requerida: >= 3.1.0

Enlace: