RubyGems Navigation menu

dependabot-terraform 0.244.0

Dependabot-Terraform provides support for bumping Terraform modules via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.258.0 - May 16, 2024 (18 ko)
  2. 0.257.0 - May 13, 2024 (18 ko)
  3. 0.256.0 - May 10, 2024 (18 ko)
  4. 0.255.0 - May 03, 2024 (18 ko)
  5. 0.254.0 - April 24, 2024 (18 ko)
  6. 0.244.0 - February 15, 2024 (18 ko)
Voir toutes les versions (977)

Dépendances de Runtime (1):

dependabot-common = 0.244.0

Dépendances de Development (14):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.58.0
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

Propriétaires:

Pushed by:

Auteurs:

  • Dependabot

Total de contrôle SHA 256:

06556378c3e597dabf63344fc1af6762c094f9afc0132abd875339fafd4f4d62

Total de téléchargements 2 881 874

Pour cette version 1 013

License:

Nonstandard

Version de Ruby requise: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Liens: