RubyGems Navigation menu

dependabot-terraform 0.234.0

Dependabot-Terraform provides support for bumping Terraform modules via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.245.0 - February 22, 2024 (18 KB)
  2. 0.244.0 - February 15, 2024 (18 KB)
  3. 0.243.0 - February 13, 2024 (18 KB)
  4. 0.242.1 - January 23, 2024 (18 KB)
  5. 0.242.0 - January 22, 2024 (18 KB)
  6. 0.234.0 - October 12, 2023 (18 KB)
Show all versions (964 total)

Runtime Dependencies (1):

dependabot-common = 0.234.0

Development Dependencies (12):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.56.0
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18

Owners:

Pushed by:

Authors:

  • Dependabot

SHA 256 checksum:

0061c22ec1e2fd12f88cdac17810c62ffd77b309c29f6bc896c4c89ecc2e0e49

Total downloads 2,770,373

For this version 812

License:

Nonstandard

Required Ruby Version: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Links: