RubyGems Navigation menu

dependabot-terraform 0.215.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.261.0 - June 13, 2024 (18 KB)
  2. 0.260.0 - June 06, 2024 (18 KB)
  3. 0.259.0 - May 30, 2024 (18 KB)
  4. 0.258.0 - May 16, 2024 (18 KB)
  5. 0.257.0 - May 13, 2024 (18 KB)
  6. 0.215.0 - December 07, 2022 (17,5 KB)
Mostrar todas as versões (980)

Runtime Dependencies (1):

dependabot-common = 0.215.0

Development Dependencies (13):

debug >= 1.0.0
gpgme ~> 2.0
parallel_tests ~> 4.0.0
rake ~> 13
rspec ~> 3.8
rspec-its ~> 1.2
rubocop ~> 1.39.0
simplecov ~> 0.21.0
stackprof ~> 0.2.16
vcr = 6.1.0
webmock ~> 3.4

Donos:

Pushed by:

Autores:

  • Dependabot

SHA 256 checksum:

50a8a2a611178ad51f3cceae7c3ba210e6f742a0efcccfa78c3b9dc6ad4c2ae7

Total de downloads 2.913.861

Desta versão 74.750

Licença:

Nonstandard

Versão Requerida do Ruby: >= 3.1.0

Versão Requerida do RubyGems: >= 3.1.0

Links: