RubyGems Navigation menu

dependabot-python 0.130.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versões:

  1. 0.143.1 - April 21, 2021 (49 KB)
  2. 0.143.0 - April 21, 2021 (49 KB)
  3. 0.142.1 - April 16, 2021 (48,5 KB)
  4. 0.142.0 - April 15, 2021 (48,5 KB)
  5. 0.141.1 - April 13, 2021 (48,5 KB)
  6. 0.130.0 - January 13, 2021 (48,5 KB)
Mostrar todas as versões (748)

Runtime Dependencies (1):

Development Dependencies (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.8.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.8.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Donos:

    Pushed by:

    Autores:

    • Dependabot

    SHA 256 checksum:

    2dfce273382309e82f0f6df891afae34c3b3338453a126ac180af0df88d3b4fa

    Total de downloads 861.325

    Desta versão 1.697

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Nonstandard

    Versão Requerida do Ruby: >= 2.5.0

    Versão Requerida do RubyGems: >= 2.5.0

    Links: