RubyGems Navigation menu

dependabot-python 0.125.5

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.145.1 - May 06, 2021 (49 ko)
  2. 0.145.0 - May 05, 2021 (49 ko)
  3. 0.144.0 - May 05, 2021 (49 ko)
  4. 0.143.6 - April 30, 2021 (49 ko)
  5. 0.143.5 - April 29, 2021 (49 ko)
  6. 0.125.5 - November 25, 2020 (48 ko)
Voir toutes les versions (756)

Dépendances de Runtime (1):

Dépendances de Development (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 0.93.0
  • simplecov ~> 0.19.0
  • simplecov-console ~> 0.8.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Dependabot

    Total de contrôle SHA 256:

    c0b38d57bd43b278ce682a70cf839bac863d8f0767086aeffa64e410e1534e9b

    Total de téléchargements 882 640

    Pour cette version 633

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Nonstandard

    Version de Ruby requise: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Liens: