RubyGems Navigation menu

dependabot-python 0.118.2

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.124.5 - October 30, 2020 (48 ko)
  2. 0.124.4 - October 30, 2020 (48 ko)
  3. 0.124.3 - October 27, 2020 (48 ko)
  4. 0.124.2 - October 26, 2020 (48 ko)
  5. 0.124.1 - October 22, 2020 (48 ko)
  6. 0.118.2 - June 16, 2020 (47,5 ko)
Voir toutes les versions (679)

Dépendances de Runtime (1):

Dépendances de Development (9):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.85.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Dependabot

    Total de contrôle SHA 256:

    4c550c45d628994ccb0ed7fcbc774fe823521a180878e5bcbaba93d16c15f393

    Total de téléchargements 644 960

    Pour cette version 519

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Nonstandard

    Version de Ruby requise: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Liens: