RubyGems Navigation menu

dependabot-nuget 0.245.0

Dependabot-Nuget provides support for bumping .NET (NuGet) packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.258.0 - May 16, 2024 (122 KB)
  2. 0.257.0 - May 13, 2024 (122 KB)
  3. 0.256.0 - May 10, 2024 (122 KB)
  4. 0.255.0 - May 03, 2024 (121 KB)
  5. 0.254.0 - April 24, 2024 (118 KB)
  6. 0.245.0 - February 22, 2024 (94,5 KB)
Toon alle versies (957 totaal)

Runtime afhankelijkheden (2):

dependabot-common = 0.245.0
rubyzip >= 2.3.2, < 3.0

Development afhankelijkheden (14):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.58.0
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

Eigenaren:

Pushed by:

Authors:

  • Dependabot

SHA 256 checksum:

6c52d9a1e400f3dbd64c035ed65e706d7b17cbd6c27091e2ca254d4ef83569d8

Total downloads 2.835.639

Voor deze versie 949

Licentie:

Nonstandard

Required Ruby Version: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Links: