RubyGems Navigation menu

dependabot-nuget 0.234.0

Dependabot-Nuget provides support for bumping .NET (NuGet) packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.253.0 - April 18, 2024 (118 KB)
  2. 0.252.0 - April 11, 2024 (115 KB)
  3. 0.251.0 - April 05, 2024 (104 KB)
  4. 0.250.0 - April 02, 2024 (104 KB)
  5. 0.249.0 - March 28, 2024 (104 KB)
  6. 0.234.0 - October 12, 2023 (23 KB)
Mostrar todas as versões (952)

Runtime Dependencies (1):

dependabot-common = 0.234.0

Development Dependencies (12):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.56.0
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18

Donos:

Pushed by:

Autores:

  • Dependabot

SHA 256 checksum:

808c8f57e540da0cfa95ffc06180a26550809b3e8fac3fe2ca7332596f26bd08

Total de downloads 2.789.892

Desta versão 844

Licença:

Nonstandard

Versão Requerida do Ruby: >= 3.1.0

Versão Requerida do RubyGems: >= 3.1.0

Links: