RubyGems Navigation menu

dependabot-nuget 0.212.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.215.0 - December 07, 2022 (22 ko)
  2. 0.214.0 - December 01, 2022 (22 ko)
  3. 0.213.0 - October 31, 2022 (22,5 ko)
  4. 0.212.0 - September 06, 2022 (22,5 ko)
  5. 0.211.0 - August 23, 2022 (22,5 ko)
Voir toutes les versions (911)

Dépendances de Runtime (1):

dependabot-common = 0.212.0

Dépendances de Development (16):

debase = 0.2.3
debug >= 1.0.0
gpgme ~> 2.0
parallel_tests ~> 3.12.0
rake ~> 13
rspec ~> 3.8
rspec-its ~> 1.2
rubocop ~> 1.36.0
ruby-debug-ide ~> 0.7.3
simplecov ~> 0.21.0
stackprof ~> 0.2.16
vcr = 6.1.0
webmock ~> 3.4

Propriétaires:

Pushed by:

Auteurs:

  • Dependabot

Total de contrôle SHA 256:

cf5cf6e3837345d71da2555d8bb945457c9e0d7885773b01f8b8dc40eae1e279

Total de téléchargements 2 253 902

Pour cette version 22 269

Gemfile:
= Copier Copié!

installation:
=

License:

Nonstandard

Version de Ruby requise: >= 2.7.0

Required Rubygems Version: >= 2.7.0

Liens: