RubyGems Navigation menu

dependabot-nuget 0.189.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.196.2 - June 29, 2022 (22 KB)
  2. 0.196.1 - June 27, 2022 (22 KB)
  3. 0.196.0 - June 24, 2022 (22 KB)
  4. 0.195.0 - June 24, 2022 (22 KB)
  5. 0.194.1 - June 20, 2022 (22 KB)
  6. 0.189.0 - May 17, 2022 (22 KB)
Show all versions (888 total)

Runtime Dependencies (1):

Development Dependencies (14):

  • debase = 0.2.3
  • debase-ruby_core_source = 0.10.14
  • debug >= 1.0.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.29.1
  • ruby-debug-ide ~> 0.7.3
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • stackprof ~> 0.2.16
  • vcr = 6.1.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    3fc0f7218dce078842d67258ed8c80bee899e517815bcb340bdd692dc12c8ed8

    Total downloads 1,807,229

    For this version 4,700

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.7.0

    Required Rubygems Version: >= 2.7.0

    Links: