RubyGems Navigation menu

dependabot-go_modules 0.97.9

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versões:

  1. 0.154.1 - June 16, 2021 (19 KB)
  2. 0.154.0 - June 15, 2021 (19 KB)
  3. 0.153.0 - June 14, 2021 (19 KB)
  4. 0.152.1 - June 11, 2021 (19 KB)
  5. 0.152.0 - June 10, 2021 (19 KB)
  6. 0.97.9 - March 14, 2019 (14,5 KB)
Mostrar todas as versões (742)

Runtime Dependencies (1):

Development Dependencies (8):

  • byebug ~> 11.0
  • rake ~> 12
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.65.0
  • vcr ~> 4.0
  • webmock ~> 3.4
  • Donos:

    Autores:

    • Dependabot

    SHA 256 checksum:

    7a04de9f100f2cc0b16737b689292076f687771d0f2ad279072c567974bae554

    Total de downloads 899.608

    Desta versão 818

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Nonstandard

    Versão Requerida do Ruby: >= 2.5.0

    Versão Requerida do RubyGems: >= 2.5.0

    Links: