RubyGems Navigation menu

dependabot-go_modules 0.214.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.258.0 - May 16, 2024 (19.5 KB)
  2. 0.257.0 - May 13, 2024 (19.5 KB)
  3. 0.256.0 - May 10, 2024 (19.5 KB)
  4. 0.255.0 - May 03, 2024 (19.5 KB)
  5. 0.254.0 - April 24, 2024 (19.5 KB)
  6. 0.214.0 - December 01, 2022 (18 KB)
Show all versions (913 total)

Runtime Dependencies (1):

dependabot-common = 0.214.0

Development Dependencies (13):

debug >= 1.0.0
gpgme ~> 2.0
parallel_tests ~> 4.0.0
rake ~> 13
rspec ~> 3.8
rspec-its ~> 1.2
rubocop ~> 1.39.0
simplecov ~> 0.21.0
stackprof ~> 0.2.16
vcr = 6.1.0
webmock ~> 3.4

Owners:

Pushed by:

Authors:

  • Dependabot

SHA 256 checksum:

00628be8f2d40021594d3ce7f69bcab21fb89fe909c8a8fb64f1419415a8b5e4

Total downloads 2,739,019

For this version 13,565

License:

Nonstandard

Required Ruby Version: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Links: