RubyGems Navigation menu

dependabot-go_modules 0.206.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.244.0 - February 15, 2024 (18.5 KB)
  2. 0.243.0 - February 13, 2024 (18.5 KB)
  3. 0.242.1 - January 23, 2024 (18 KB)
  4. 0.242.0 - January 22, 2024 (18 KB)
  5. 0.241.0 - January 18, 2024 (18 KB)
  6. 0.206.0 - August 10, 2022 (18 KB)
Show all versions (899 total)

Runtime Dependencies (1):

dependabot-common = 0.206.0

Development Dependencies (14):

debase = 0.2.3
debug >= 1.0.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.8
rspec-its ~> 1.2
rubocop ~> 1.33.0
ruby-debug-ide ~> 0.7.3
simplecov ~> 0.21.0
stackprof ~> 0.2.16
vcr = 6.1.0
webmock ~> 3.4

Owners:

Pushed by:

Authors:

  • Dependabot

SHA 256 checksum:

b980a87329caa1ffd8d85e0c3fd94e0696e4e066b613548cd1cc5bf7da4dfb89

Total downloads 2,629,906

For this version 804

License:

Nonstandard

Required Ruby Version: >= 2.7.0

Required Rubygems Version: >= 2.7.0

Links: