RubyGems Navigation menu

dependabot-go_modules 0.203.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.237.0 - November 21, 2023 (18 KB)
  2. 0.236.0 - October 26, 2023 (17 KB)
  3. 0.235.0 - October 19, 2023 (17 KB)
  4. 0.234.0 - October 12, 2023 (17 KB)
  5. 0.233.0 - October 06, 2023 (17 KB)
  6. 0.203.0 - August 03, 2022 (18 KB)
Show all versions (891 total)

Runtime Dependencies (1):

dependabot-common = 0.203.0

Development Dependencies (14):

debase = 0.2.3
debug >= 1.0.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.8
rspec-its ~> 1.2
rubocop ~> 1.31.2
ruby-debug-ide ~> 0.7.3
simplecov ~> 0.21.0
stackprof ~> 0.2.16
vcr = 6.1.0
webmock ~> 3.4

Owners:

Pushed by:

Authors:

  • Dependabot

SHA 256 checksum:

5ee08d8d8741fec5cf033f3fdd3be06e2c824b15cf671368f549746a4e1bb43c

Total downloads 2,528,097

For this version 506

License:

Nonstandard

Required Ruby Version: >= 2.7.0

Required Rubygems Version: >= 2.7.0

Links: