RubyGems Navigation menu

dependabot-go_modules 0.118.3

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versões:

  1. 0.119.4 - September 15, 2020 (17 KB)
  2. 0.119.3 - September 10, 2020 (17 KB)
  3. 0.119.2 - September 02, 2020 (17 KB)
  4. 0.119.1 - August 28, 2020 (17 KB)
  5. 0.119.0 - August 26, 2020 (17 KB)
  6. 0.118.3 - June 18, 2020 (17 KB)
Mostrar todas as versões (613)

Runtime Dependencies (1):

Development Dependencies (9):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.85.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Donos:

    Pushed by:

    Autores:

    • Dependabot

    SHA 256 checksum:

    88e9dd624ae1ef8bcb5fcb0533e2e2b23640779f9a11affa2f101acde337cc3b

    Total de downloads 555.239

    Desta versão 337

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Nonstandard

    Versão Requerida do Ruby: >= 2.5.0

    Versão Requerida do RubyGems: >= 2.5.0

    Links: