RubyGems Navigation menu

dependabot-go_modules 0.117.4

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.118.0 - May 29, 2020 (17 KB)
  2. 0.117.11 - May 28, 2020 (17 KB)
  3. 0.117.10 - May 21, 2020 (17 KB)
  4. 0.117.9 - May 19, 2020 (17 KB)
  5. 0.117.8 - May 12, 2020 (17 KB)
  6. 0.117.4 - March 24, 2020 (15.5 KB)
Show all versions (592 total)

Runtime Dependencies (1):

Development Dependencies (9):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.80.1
  • vcr = 5.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    80c1f667ca79390f0252b5a3b7592e9afe6cdc5a27b5bd6da605913429e1716b

    Total downloads 435,761

    For this version 677

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: