RubyGems Navigation menu

dependabot-github_actions 0.258.0

Dependabot-GitHub_Actions provides support for bumping GitHub Actions via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.258.0 - May 16, 2024 (11 KB)
  2. 0.257.0 - May 13, 2024 (11 KB)
  3. 0.256.0 - May 10, 2024 (11 KB)
  4. 0.255.0 - May 03, 2024 (11 KB)
  5. 0.254.0 - April 24, 2024 (11 KB)
Mostrar todas las versiones (412 total)

dependencias de Runtime (1):

dependabot-common = 0.258.0

dependencias de Development (15):

debug ~> 1.9.2
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.63.2
rubocop-rspec ~> 2.29.1
rubocop-sorbet ~> 0.8.1
simplecov ~> 0.22.0
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

Propietarios:

Subida por:

Autores:

  • Dependabot

SHA 256 checksum:

61dc7b8fde569fb4ab007e9005aa40f7a6833e8c0ed49e2db55d665813026dc7

Total de descargas 1.647.897

Para esta versión 213

Licencia:

MIT

Versión de Ruby requerida: >= 3.1.0

Versión de Rubygems requerida: >= 3.1.0

Enlace: