RubyGems Navigation menu

dependabot-github_actions 0.232.0

Dependabot-GitHub_Actions provides support for bumping GitHub Actions via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.238.0 - December 07, 2023 (10.5 KB)
  2. 0.237.0 - November 21, 2023 (10.5 KB)
  3. 0.236.0 - October 26, 2023 (10 KB)
  4. 0.235.0 - October 19, 2023 (10 KB)
  5. 0.234.0 - October 12, 2023 (10 KB)
  6. 0.232.0 - September 14, 2023 (10 KB)
Show all versions (391 total)

Runtime Dependencies (1):

dependabot-common = 0.232.0

Development Dependencies (12):

debug ~> 1.8.0
gpgme ~> 2.0
parallel_tests ~> 4.2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.56.0
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
vcr ~> 6.1
webmock ~> 3.18

Owners:

Pushed by:

Authors:

  • Dependabot

SHA 256 checksum:

67eef1ceb4d5a246f6484c9e566c495c314442d3f0df9a37dbf243c1bd0555d5

Total downloads 1,499,572

For this version 2,103

License:

Nonstandard

Required Ruby Version: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Links: