RubyGems Navigation menu

dependabot-github_actions 0.219.0

Dependabot-GitHub_Actions provides support for bumping GitHub Actions via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.246.0 - March 01, 2024 (10,5 KB)
  2. 0.245.0 - February 22, 2024 (10,5 KB)
  3. 0.244.0 - February 15, 2024 (10,5 KB)
  4. 0.243.0 - February 13, 2024 (10,5 KB)
  5. 0.242.1 - January 23, 2024 (10,5 KB)
  6. 0.219.0 - June 12, 2023 (10 KB)
Zeige alle Versionen (400 total)

Runtime Abhängigkeiten (1):

dependabot-common = 0.219.0

Development Abhängigkeiten (13):

debug ~> 1.7.1
gpgme ~> 2.0
parallel_tests ~> 4.2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.50.0
simplecov ~> 0.22.0
stackprof ~> 0.2.16
vcr ~> 6.1
webmock ~> 3.18

Besitzer:

Pushed by:

Autoren:

  • Dependabot

SHA 256-Prüfsumme:

1c59df61c36c11e12587a42ada5dd784f5819bb1707f405665f24512c5c9b31e

Downloads insgesamt 1.581.234

Für diese Version 288

Lizenz:

Nonstandard

Erforderliche Ruby-Version: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Links: