RubyGems Navigation menu

dependabot-elm 0.249.0

Dependabot-Elm provides support for bumping Elm packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.261.0 - June 13, 2024 (10.5 KB)
  2. 0.260.0 - June 06, 2024 (10.5 KB)
  3. 0.259.0 - May 30, 2024 (10.5 KB)
  4. 0.258.0 - May 16, 2024 (10.5 KB)
  5. 0.257.0 - May 13, 2024 (10.5 KB)
  6. 0.249.0 - March 28, 2024 (10.5 KB)
显示所有版本 (共 955 个)

Runtime 依赖 (1):

dependabot-common = 0.249.0

Development 依赖 (15):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.58.0
rubocop-rspec ~> 2.27.1
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

业主:

推送:

作者:

  • Dependabot

SHA 256 校验和:

a9f0cfeb1617d3b694c0ce47b7454edad1956eaecb8ff58b49bf75adfdb71c54

下载总量 2,857,812

这个版本 800

许可:

Nonstandard

需要的 Ruby 版本: >= 3.1.0

需要的 RubyGems 版本: >= 3.1.0

链接: