RubyGems Navigation menu

dependabot-elm 0.229.0

Dependabot-Elm provides support for bumping Elm packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.246.0 - March 01, 2024 (10,5 KB)
  2. 0.245.0 - February 22, 2024 (10,5 KB)
  3. 0.244.0 - February 15, 2024 (10,5 KB)
  4. 0.243.0 - February 13, 2024 (10,5 KB)
  5. 0.242.1 - January 23, 2024 (10,5 KB)
  6. 0.229.0 - August 30, 2023 (10,5 KB)
Mostrar todas as versões (940)

Runtime Dependencies (1):

dependabot-common = 0.229.0

Development Dependencies (11):

debug ~> 1.8.0
gpgme ~> 2.0
parallel_tests ~> 4.2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.56.0
stackprof ~> 0.2.16
vcr ~> 6.1
webmock ~> 3.18

Donos:

Pushed by:

Autores:

  • Dependabot

SHA 256 checksum:

2617bba469a87f32f18de3cda239e57cccfe8af1aafa8bc0a1633eaeb5a4ae61

Total de downloads 2.725.369

Desta versão 8.558

Licença:

Nonstandard

Versão Requerida do Ruby: >= 3.1.0

Versão Requerida do RubyGems: >= 3.1.0

Links: