RubyGems Navigation menu

dependabot-elm 0.218.0

Dependabot-Elm provides support for bumping Elm packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.237.0 - November 21, 2023 (10,5 KB)
  2. 0.236.0 - October 26, 2023 (10,5 KB)
  3. 0.235.0 - October 19, 2023 (10,5 KB)
  4. 0.234.0 - October 12, 2023 (10,5 KB)
  5. 0.233.0 - October 06, 2023 (10,5 KB)
  6. 0.218.0 - May 22, 2023 (10,5 KB)
Toon alle versies (930 totaal)

Runtime afhankelijkheden (1):

dependabot-common = 0.218.0

Development afhankelijkheden (13):

debug ~> 1.7.1
gpgme ~> 2.0
parallel_tests ~> 4.2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.50.0
simplecov ~> 0.22.0
stackprof ~> 0.2.16
vcr ~> 6.1
webmock ~> 3.18

Eigenaren:

Pushed by:

Authors:

  • Dependabot

SHA 256 checksum:

dec74a610420c6f8c970ee0ab2dceb5e3a456e43906ca442a5dad09285861c21

Total downloads 2.606.718

Voor deze versie 2.348

Licentie:

Nonstandard

Required Ruby Version: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Links: