RubyGems Navigation menu

dependabot-cargo 0.130.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.134.0 - March 01, 2021 (21.5 KB)
  2. 0.133.6 - February 22, 2021 (21.5 KB)
  3. 0.133.5 - February 19, 2021 (21.5 KB)
  4. 0.133.4 - February 18, 2021 (21.5 KB)
  5. 0.133.3 - February 16, 2021 (21.5 KB)
  6. 0.130.0 - January 13, 2021 (21.5 KB)
Show all versions (715 total)

Runtime Dependencies (1):

Development Dependencies (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.8.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.8.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    30359dfbc9492644fbcd6f27a8096a183af00ebad879ce6d5ef5154d10a9450d

    Total downloads 782,790

    For this version 827

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: