RubyGems Navigation menu

cloudhdr_rails 0.0.14

Ruby wrapper for the CloudHdr Processing API

Versions:

  1. 0.0.14 - July 01, 2019 (21.5 KB)
  2. 0.0.13 - September 20, 2018 (21.5 KB)
  3. 0.0.12 - September 20, 2018 (21.5 KB)
  4. 0.0.11 - September 20, 2018 (21.5 KB)
  5. 0.0.10 - May 07, 2015 (21.5 KB)
Show all versions (14 total)

Runtime Dependencies (5):

  • aws-sdk >= 1.10.0
  • cloudhdr >= 0.0.2
  • mimetype-fu >= 0.1.2
  • rails >= 3.2.13
  • safe_yaml >= 0
  • Development Dependencies (5):

  • pg >= 0
  • rspec-rails ~> 2.13.0
  • simplecov ~> 0.7.1
  • uuidtools ~> 2.1.4
  • webmock ~> 1.11.0
  • Owners:

    Pushed by:

    Authors:

    • Jeremy Green

    SHA 256 checksum:

    52a4e3a15044e399422e969456377fce591d2ebff11800d167f9494cc074098f

    Total downloads 24,304

    For this version 1,540

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: