RubyGems Navigation menu

carrierwave-mongoid 1.2.0

Mongoid support for CarrierWave

Versies:

  1. 1.3.0 - June 23, 2019 (61 KB)
  2. 1.2.0 - January 04, 2019 (60,5 KB)
  3. 1.1.0 - July 13, 2018 (60,5 KB)
  4. 1.0.0 - October 16, 2017 (60,5 KB)
  5. 0.10.0 - August 09, 2016 (60 KB)
Toon alle versies (29 totaal)

Runtime afhankelijkheden (3):

  • carrierwave < 1.4, >= 0.8
  • mongoid < 8.0, >= 3.0
  • mongoid-grid_fs < 3.0, >= 1.3
  • Development afhankelijkheden (4):

  • mini_magick >= 0
  • pry >= 0
  • rake ~> 11.1.2
  • rspec ~> 3.4.0
  • Eigenaren:

    Authors:

    • Jonas Nicklas, Trevor Turk

    SHA 256 checksum:

    0752e3dd16236a9950efbbe453d93c1214535f35be4c1d3bf7d24ea147557c46

    Total downloads 2.655.781

    Voor deze versie 126.787

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 0

    Links: