RubyGems Navigation menu

carrierwave-mongoid 1.2.0

Mongoid support for CarrierWave

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.4.0 - January 19, 2023 (65,5 KB)
  2. 1.3.0 - June 23, 2019 (61 KB)
  3. 1.2.0 - January 04, 2019 (60,5 KB)
  4. 1.1.0 - July 13, 2018 (60,5 KB)
  5. 1.0.0 - October 16, 2017 (60,5 KB)
Mostrar todas las versiones (30 total)

dependencias de Runtime (3):

carrierwave < 1.4, >= 0.8
mongoid < 8.0, >= 3.0
mongoid-grid_fs < 3.0, >= 1.3

dependencias de Development (4):

pry >= 0
rake ~> 11.1.2
rspec ~> 3.4.0

Propietarios:

Autores:

  • Jonas Nicklas, Trevor Turk

SHA 256 checksum:

0752e3dd16236a9950efbbe453d93c1214535f35be4c1d3bf7d24ea147557c46

Total de descargas 3.585.059

Para esta versión 132.600

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: