RubyGems Navigation menu

carrierwave-base64 2.10.0

This gem can be useful, if you need to upload files to your API from mobile devises.

Versions:

  1. 2.10.0 - March 30, 2021 (138 KB)
  2. 2.9.0 - March 30, 2021 (138 KB)
  3. 2.8.1 - April 15, 2020 (138 KB)
  4. 2.8.0 - November 29, 2018 (138 KB)
  5. 2.7.0 - April 12, 2018 (11.5 KB)
Show all versions (33 total)

Runtime Dependencies (3):

carrierwave >= 2.2.1
marcel ~> 1.0.0
mime-types ~> 3.0

Development Dependencies (11):

bundler ~> 2.1
mongoid >= 0
pry >= 0
rails ~> 5
rake ~> 12.3.3
rspec ~> 2.14
rubocop >= 0
sham_rack >= 0
sqlite3 >= 0
yard >= 0

Owners:

Pushed by:

Authors:

  • Yury Lebedev

SHA 256 checksum:

6421798e37c61fc3941fa9e0709ed621c810f4ce6efe5a771fea3042f37a89e1

Total downloads 3,790,790

For this version 539,506

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: