RubyGems Navigation menu

carrierwave-aws 1.6.0

Use aws-sdk for S3 support in CarrierWave

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 1.6.0 - July 23, 2023 (14.5KB)
  2. 1.5.0 - April 01, 2020 (14KB)
  3. 1.4.0 - September 04, 2019 (13.5KB)
  4. 1.3.0 - September 27, 2017 (13.5KB)
  5. 1.2.0 - July 24, 2017 (13.5KB)
全てのバージョンを表示(全23件)

Runtime依存関係 (2):

aws-sdk-s3 ~> 1.0
carrierwave >= 2.0, < 4

Development依存関係 (3):

nokogiri >= 0
rake >= 10.0
rspec ~> 3.6

所有者:

プッシュ者:

作者:

  • Parker Selbert

SHA 256チェックサム:

= クリップボードにコピー コピー完了!

累計ダウンロード数 11,696,474

このバージョンのみ 1,776,626

ライセンス:

MIT

必要なRubyのバージョン: >= 2.5.0

リンク: