RubyGems Navigation menu

carrierwave-aws 1.6.0

Use aws-sdk for S3 support in CarrierWave

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.6.0 - July 23, 2023 (14,5 ko)
  2. 1.5.0 - April 01, 2020 (14 ko)
  3. 1.4.0 - September 04, 2019 (13,5 ko)
  4. 1.3.0 - September 27, 2017 (13,5 ko)
  5. 1.2.0 - July 24, 2017 (13,5 ko)
Voir toutes les versions (23)

Dépendances de Runtime (2):

aws-sdk-s3 ~> 1.0
carrierwave >= 2.0, < 4

Dépendances de Development (3):

nokogiri >= 0
rake >= 10.0
rspec ~> 3.6

Propriétaires:

Pushed by:

Auteurs:

  • Parker Selbert

Total de contrôle SHA 256:

4dd07fe105e2729860dd29fe869704520771b6d927810c7d7b6ed162d05b945d

Total de téléchargements 11 638 065

Pour cette version 1 754 231

License:

MIT

Version de Ruby requise: >= 2.5.0

Liens: