RubyGems Navigation menu

carrierwave-aws 1.6.0

Use aws-sdk for S3 support in CarrierWave

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 1.6.0 - July 23, 2023 (14,5 KB)
  2. 1.5.0 - April 01, 2020 (14 KB)
  3. 1.4.0 - September 04, 2019 (13,5 KB)
  4. 1.3.0 - September 27, 2017 (13,5 KB)
  5. 1.2.0 - July 24, 2017 (13,5 KB)
Zeige alle Versionen (23 total)

Runtime Abhängigkeiten (2):

aws-sdk-s3 ~> 1.0
carrierwave >= 2.0, < 4

Development Abhängigkeiten (3):

nokogiri >= 0
rake >= 10.0
rspec ~> 3.6

Besitzer:

Pushed by:

Autoren:

  • Parker Selbert

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 11.677.635

Für diese Version 1.769.273

Lizenz:

MIT

Erforderliche Ruby-Version: >= 2.5.0

Links: