RubyGems Navigation menu

cancancan-mongoid 2.0.0

Implements CanCanCan's rule-based record fetching using Mongoid.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.0.0 - March 06, 2020 (6.0 KB)
  2. 2.0.0.beta1 - July 11, 2017 (6.0 KB)

Runtime 依赖 (1):

cancancan >= 2.0, < 4

Development 依赖 (9):

appraisal ~> 2.0
bundler >= 1.3
coveralls ~> 0.8
mongoid ~> 3.0
rake ~> 10.1
rspec ~> 3.2
rubocop ~> 0.48.1
simplecov ~> 0.12

业主:

推送:

作者:

  • Alessandro Rodi

SHA 256 校验和:

eaf9f9af5199f0d8ff800c0e9d7aaaa5c5fbe1c428484ea0d665923253a30990

下载总量 278,148

这个版本 249,339

许可:

MIT

需要的 Ruby 版本: >= 0

链接: