RubyGems Navigation menu

cancancan-mongoid 2.0.0

Implements CanCanCan's rule-based record fetching using Mongoid.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 2.0.0 - March 06, 2020 (6 KB)
  2. 2.0.0.beta1 - July 11, 2017 (6 KB)

Runtime Abhängigkeiten (1):

cancancan >= 2.0, < 4

Development Abhängigkeiten (9):

appraisal ~> 2.0
bundler >= 1.3
coveralls ~> 0.8
mongoid ~> 3.0
rake ~> 10.1
rspec ~> 3.2
rubocop ~> 0.48.1
simplecov ~> 0.12

Besitzer:

Pushed by:

Autoren:

  • Alessandro Rodi

SHA 256-Prüfsumme:

eaf9f9af5199f0d8ff800c0e9d7aaaa5c5fbe1c428484ea0d665923253a30990

Downloads insgesamt 278.055

Für diese Version 249.246

Lizenz:

MIT

Erforderliche Ruby-Version: >= 0

Links: