RubyGems Navigation menu

campact_user_service 4.1.1

Ruby wrapper for Campact User Service

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.1.1 - February 04, 2022 (12 KB)
  2. 4.1.0 - February 03, 2022 (12 KB)
  3. 4.0.0 - December 16, 2021 (12 KB)
  4. 3.1.1 - October 14, 2020 (12 KB)
  5. 3.1.0 - August 24, 2020 (12 KB)
Show all versions (11 total)

Runtime Dependencies (3):

faraday ~> 1.0
json ~> 2.1
rotp ~> 6

Development Dependencies (10):

byebug >= 0
faraday-detailed_logger ~> 2.1, >= 2.1.2
juwelier >= 0
pry-byebug ~> 3.6
rdoc ~> 6.0, >= 6.0.4
rspec >= 0
rubocop >= 0
shoulda >= 0
simplecov = 0.16.1
webmock >= 0

Owners:

Pushed by:

Authors:

  • ControlShift

SHA 256 checksum:

722bf407f974dac3e3956c282e1759e91b8de8edf7c8d92c43a5236fd7dfde97

Total downloads 14,930

For this version 2,420

License:

MIT

Required Ruby Version: >= 0

Links: