RubyGems Navigation menu

busser-serverspec_cisco 0.5.14

A Busser runner plugin for Serverspec with patches for Cisco platforms

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.5.14 - September 28, 2015 (10 KB)
  2. 0.5.13 - September 28, 2015 (10 KB)
  3. 0.5.12 - September 28, 2015 (10 KB)
  4. 0.5.11 - September 28, 2015 (10 KB)
  5. 0.5.10 - September 28, 2015 (10 KB)

Runtime Abhängigkeiten (1):

busser >= 0

Development Abhängigkeiten (10):

aruba >= 0
bundler ~> 1.3
cane >= 0
countloc >= 0
coveralls >= 0
log_switch ~> 0.3.0
pry >= 0
rake >= 0
serverspec >= 0
tailor >= 0

Besitzer:

Autoren:

  • HIGUCHI Daisuke, Carl Perry

SHA 256-Prüfsumme:

00968c372d1b10363caa82028f2562c0a2e5aec83fa9a81a3367a1443363b72b

Downloads insgesamt 12.777

Für diese Version 3.282

Lizenz:

Apache 2.0

Erforderliche Ruby-Version: >= 0

Links: