RubyGems Navigation menu

busser-serverspec_cisco 0.5.10

A Busser runner plugin for Serverspec with patches for Cisco platforms

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.14 - September 28, 2015 (10 KB)
  2. 0.5.13 - September 28, 2015 (10 KB)
  3. 0.5.12 - September 28, 2015 (10 KB)
  4. 0.5.11 - September 28, 2015 (10 KB)
  5. 0.5.10 - September 28, 2015 (10 KB)

Runtime Dependencies (1):

busser >= 0

Development Dependencies (10):

aruba >= 0
bundler ~> 1.3
cane >= 0
countloc >= 0
coveralls >= 0
log_switch ~> 0.3.0
pry >= 0
rake >= 0
serverspec >= 0
tailor >= 0

Owners:

Authors:

  • HIGUCHI Daisuke, Carl Perry

SHA 256 checksum:

d250c9f0927345b9b950a1b8854be56118e4d5a6d743442004ae68d4a7f15a04

Total downloads 12,903

For this version 2,431

License:

Apache 2.0

Required Ruby Version: >= 0

Links: