RubyGems Navigation menu

buildr 1.5.8

Apache Buildr is a build system for Java-based applications, including support for Scala, Groovy and a growing number of JVM languages and tools. We wanted something that's simple and intuitive to use, so we only need to tell it what to do, and it takes care of the rest. But also something we can easily extend for those one-off tasks, with a language that's a joy to use.

Versões:

  1. 1.5.8 - July 14, 2019 (1,57 MB)
  2. 1.5.8 - July 14, 2019 x86-mswin32 (1,57 MB)
  3. 1.5.8 - July 14, 2019 java (1,57 MB)
  4. 1.5.7 - February 16, 2019 java (1,57 MB)
  5. 1.5.7 - February 16, 2019 x86-mswin32 (1,57 MB)
Mostrar todas as versões (157)

Runtime Dependencies (12):

  • atoulme-Antwrap = 0.7.5
  • builder = 3.2.2
  • bundler >= 0
  • diff-lcs = 1.2.5
  • json_pure = 1.8.3
  • minitar = 0.5.4
  • net-sftp = 2.1.2
  • net-ssh = 3.1.1
  • rake = 0.9.2.2
  • rjb = 1.5.4
  • rubyzip = 1.2.0
  • xml-simple = 1.1.5
  • Development Dependencies (18):

    Donos:

    Pushed by:

    Autores:

    • Apache Buildr

    SHA 256 checksum:

    0f09c67c8f30e7ba78c32eec314f6a711686d2743ac2971afa6eab45f2402b2e

    Total de downloads 1.479.144

    Desta versão 42.050

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 0

    Versão Requerida do RubyGems: >= 1.8.6

    Links: