RubyGems Navigation menu

brycesch-devise_oauth2_providable 1.2.8

Rails3 engine that adds OAuth2 Provider support to any application built with Devise authentication

Versions:

  1. 1.2.8 - September 19, 2017 (28.5 KB)
  2. 1.2.7 - January 26, 2016 (28.5 KB)
  3. 1.2.6 - November 16, 2015 (28.5 KB)
  4. 1.2.5 - October 16, 2015 (28.5 KB)
  5. 1.2.4 - September 25, 2015 (28.5 KB)
Show all versions (10 total)

Owners:

Authors:

  • Ryan Sonnek

SHA 256 checksum:

fea808924d2ddf5f7bc3c68ad029bb687043eed85eb5d0919a9cd48c27f4c2cd

Total downloads 22,071

For this version 1,275

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Links: