RubyGems Navigation menu

browsermob-proxy 0.3.1

Ruby client for the BrowserMob and BrowserUp Proxy REST API

Versions:

  1. 0.3.1 - June 15, 2019 (32 ko)
  2. 0.2.0 - September 30, 2014 (31,5 ko)
  3. 0.1.9 - June 25, 2014 (31,5 ko)
  4. 0.1.8 - February 17, 2014 (31 ko)
  5. 0.1.8.rc1 - January 29, 2014 (31 ko)
Voir toutes les versions (21)

Dépendances de Runtime (4):

Dépendances de Development (5):

  • puma >= 0
  • rack ~> 1.5
  • rake ~> 0.9.2
  • rspec ~> 2.0
  • selenium-webdriver ~> 3.7
  • Propriétaires:

    Auteurs:

    • Eric Beland

    Total de contrôle SHA 256:

    a787418e681db7b818deccdd3b9372c3d6b84336f82c669dc787793ea7f0307e

    Total de téléchargements 687 610

    Pour cette version 387 170

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: