RubyGems Navigation menu

browsermob-proxy 0.1.8

Ruby client for the BrowserMob Proxy REST API

Versions:

  1. 0.3.1 - June 15, 2019 (32 KB)
  2. 0.2.0 - September 30, 2014 (31.5 KB)
  3. 0.1.9 - June 25, 2014 (31.5 KB)
  4. 0.1.8 - February 17, 2014 (31 KB)
  5. 0.1.8.rc1 - January 29, 2014 (31 KB)
Show all versions (21 total)

Runtime Dependencies (4):

Development Dependencies (5):

  • puma >= 0
  • rack ~> 1.5
  • rake ~> 0.9.2
  • rspec >= 2.5.0
  • selenium-webdriver ~> 2.7
  • Owners:

    Authors:

    • jari.bakken

    SHA 256 checksum:

    e6d478a8de56d1843056abf5bbc4694f86268bb8474ac97299e8ffd390df4cfd

    Total downloads 694,041

    For this version 21,876

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache

    Required Ruby Version: None

    Links: