RubyGems Navigation menu

browsermob-proxy 0.3.1

Ruby client for the BrowserMob and BrowserUp Proxy REST API

Versionen:

  1. 0.3.1 - June 15, 2019 (32 KB)
  2. 0.2.0 - September 30, 2014 (31,5 KB)
  3. 0.1.9 - June 25, 2014 (31,5 KB)
  4. 0.1.8 - February 17, 2014 (31 KB)
  5. 0.1.8.rc1 - January 29, 2014 (31 KB)
Zeige alle Versionen (21 total)

Runtime Abhängigkeiten (4):

Development Abhängigkeiten (5):

  • puma >= 0
  • rack ~> 1.5
  • rake ~> 0.9.2
  • rspec ~> 2.0
  • selenium-webdriver ~> 3.7
  • Besitzer:

    Autoren:

    • Eric Beland

    SHA 256-Prüfsumme:

    a787418e681db7b818deccdd3b9372c3d6b84336f82c669dc787793ea7f0307e

    Downloads insgesamt 694.028

    Für diese Version 393.277

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 0

    Links: