RubyGems Navigation menu

brightbox-cli 2.12.0

Scripts to interact with the Brightbox cloud API

Versions:

  1. 3.2.0 - November 30, 2020 (162 KB)
  2. 3.1.0 - November 18, 2020 (161 KB)
  3. 3.0.1 - July 01, 2020 (161 KB)
  4. 3.0.0 - July 01, 2020 (160 KB)
  5. 2.12.0 - January 28, 2020 (161 KB)
Show all versions (60 total)

Runtime Dependencies (9):

  • dry-inflector < 0.2
  • fog-brightbox >= 0.16.0, < 1.0
  • fog-core < 2.0
  • gli ~> 2.12.0
  • highline ~> 1.6.0
  • hirb ~> 0.6
  • i18n ~> 0.6.0
  • mime-types ~> 2.6
  • multi_json ~> 1.11.0
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • John Leach

    SHA 256 checksum:

    fe1e7aac1bbbd4d349a1c83985eb3200482816fb994e72ef52640982b0a5419c

    Total downloads 98,246

    For this version 858

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: