RubyGems Navigation menu

brakeman-lib 6.0.0

Brakeman detects security vulnerabilities in Ruby on Rails applications via static analysis. This package declares gem dependencies instead of bundling them.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.1.2 - February 02, 2024 (175 KB)
  2. 6.1.1 - December 24, 2023 (175 KB)
  3. 6.1.0 - December 05, 2023 (175 KB)
  4. 6.0.1 - July 20, 2023 (174 KB)
  5. 6.0.0 - May 24, 2023 (174 KB)
Show all versions (58 total)

Runtime Dependencies (11):

erubis ~> 2.6
haml ~> 5.1
highline ~> 2.0
parallel ~> 1.20
rexml ~> 3.0
ruby2ruby ~> 2.4.0
ruby_parser ~> 3.19
safe_yaml >= 1.0
slim >= 1.3.6, <= 4.1

Development Dependencies (4):

minitest >= 0
simplecov >= 0
simplecov-html = 0.10.2

Owners:

Pushed by:

Authors:

  • Justin Collins

SHA 256 checksum:

9a5e68e34c1cffe73b51952937ed2b4f427afd5d11d4a1c10c61e971253ba505

Total downloads 102,103

For this version 426

License:

Brakeman Public Use License

Required Ruby Version: >= 2.5.0

Links: