RubyGems Navigation menu

bitbucket_rest_api 0.1.7

Ruby wrapper for the BitBucket API supporting OAuth and Basic Authentication

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.1.7 - July 29, 2015 (26 KB)
  2. 0.1.5 - November 19, 2013 (24,5 KB)
  3. 0.1.4 - August 29, 2013 (23,5 KB)
  4. 0.1.2 - March 23, 2013 (22,5 KB)
  5. 0.1.1 - August 06, 2012 (22 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (6):

faraday ~> 0.9.0
hashie >= 0
multi_json < 2.0, >= 1.7.5
nokogiri >= 1.5.2

dependencias de Development (10):

bundler >= 0
cucumber >= 0
guard >= 0
rake >= 0
rspec >= 0
simplecov ~> 0.6.1
vcr ~> 2.2.0
webmock ~> 1.8.0

Propietarios:

Autores:

  • Mike Cochran

SHA 256 checksum:

247a18b85219befba0743b449a1610d08d8ae146e1570b5b0a45efdc358bbd9c

Total de descargas 145.091

Para esta versión 94.400

Licencias:

N/A

Versión de Ruby requerida: >= 0

Enlace: