RubyGems Navigation menu

bitbucket_rest_api 0.1.7

Ruby wrapper for the BitBucket API supporting OAuth and Basic Authentication

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.1.7 - July 29, 2015 (26 KB)
  2. 0.1.5 - November 19, 2013 (24,5 KB)
  3. 0.1.4 - August 29, 2013 (23,5 KB)
  4. 0.1.2 - March 23, 2013 (22,5 KB)
  5. 0.1.1 - August 06, 2012 (22 KB)
Zeige alle Versionen (6 total)

Runtime Abhängigkeiten (6):

faraday ~> 0.9.0
hashie >= 0
multi_json < 2.0, >= 1.7.5
nokogiri >= 1.5.2

Development Abhängigkeiten (10):

bundler >= 0
cucumber >= 0
guard >= 0
rake >= 0
rspec >= 0
simplecov ~> 0.6.1
vcr ~> 2.2.0
webmock ~> 1.8.0

Besitzer:

Autoren:

  • Mike Cochran

SHA 256-Prüfsumme:

247a18b85219befba0743b449a1610d08d8ae146e1570b5b0a45efdc358bbd9c

Downloads insgesamt 145.085

Für diese Version 94.399

Lizenzen:

k.A.

Erforderliche Ruby-Version: >= 0

Links: