RubyGems Navigation menu

berkshelf-api 3.0.0

Berkshelf dependency API server

版本列表:

  1. 3.0.0 - August 05, 2016 (36.0 KB)
  2. 2.2.0 - August 03, 2016 (31.5 KB)
  3. 2.1.3 - February 20, 2016 (31.5 KB)
  4. 2.1.2 - February 19, 2016 (31.5 KB)
  5. 2.1.1 - January 14, 2015 (31.5 KB)
显示所有 (20 个版本)

Runtime 依赖关系 (12):

  • archive = 0.0.6
  • buff-config < 3.0, >= 1.0
  • celluloid ~> 0.16
  • celluloid-io ~> 0.16
  • grape ~> 0.14
  • grape-msgpack ~> 0.1
  • hashie < 4.0.0, >= 2.0.4
  • octokit < 5.0.0, >= 3.0.0
  • reel ~> 0.6.0
  • ridley < 6.0, >= 4.0
  • semverse < 3.0, >= 1.0
  • varia_model ~> 0.4
  • 所有者:

    作者:

    • Jamie Winsor, Andrew Garson

    SHA 256 checksum:

    d6c499c64eb8a26624e757a33d3a4ceeef45ce514ec11feb7634296b2cacd767

    下载总次数 56,200

    这个版本 15,753

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache 2.0

    需要的 Ruby 版本: >= 2.2.0

    相关链接: