RubyGems Navigation menu

berkshelf-api 1.3.1

Berkshelf dependency API server

Versões:

  1. 3.0.0 - August 05, 2016 (36 KB)
  2. 2.2.0 - August 03, 2016 (31,5 KB)
  3. 2.1.3 - February 20, 2016 (31,5 KB)
  4. 2.1.2 - February 19, 2016 (31,5 KB)
  5. 2.1.1 - January 14, 2015 (31,5 KB)
  6. 1.3.1 - April 23, 2014 (30 KB)
Mostrar todas as versões (20)

Runtime Dependencies (13):

  • archive = 0.0.6
  • buff-config ~> 0.1
  • celluloid ~> 0.16.0.pre
  • celluloid-io ~> 0.16.0.pre
  • faraday ~> 0.9.0
  • grape ~> 0.6
  • grape-msgpack ~> 0.1
  • hashie >= 2.0.4
  • octokit ~> 3.0
  • reel ~> 0.5.0
  • retryable ~> 1.3.3
  • ridley ~> 3.1
  • semverse ~> 1.0
  • Donos:

    Autores:

    • Jamie Winsor, Andrew Garson

    SHA 256 checksum:

    b564c7187cda09a8cf058d4e10633f0c0a4165380599286da0826653a4f69350

    Total de downloads 63.802

    Desta versão 2.950

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache 2.0

    Versão Requerida do Ruby: >= 1.9.3

    Links: