RubyGems Navigation menu

beaker-puppet 1.19.1

For use for the Beaker acceptance testing tool

Versions:

  1. 1.21.0 - December 21, 2020 (113 KB)
  2. 1.20.0 - September 10, 2020 (107 KB)
  3. 1.19.2 - May 21, 2020 (107 KB)
  4. 1.19.1 - May 07, 2020 (107 KB)
  5. 1.19.0 - May 06, 2020 (107 KB)
Show all versions (68 total)

Runtime Dependencies (4):

Development Dependencies (9):

  • beaker-vmpooler >= 0
  • fakefs ~> 0.6, < 0.14.0
  • pry ~> 0.10
  • rake ~> 13.0
  • rspec ~> 3.0
  • rspec-its >= 0
  • simplecov >= 0
  • thin >= 0
  • yard >= 0
  • Owners:

    Pushed by:

    Authors:

    • Puppet

    SHA 256 checksum:

    b6a3a225472d14259da1e0129c7f639d2ba32aebced53fa6e2e26f3b097dad08

    Total downloads 1,066,867

    For this version 11,016

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache2

    Required Ruby Version: >= 0

    Links: