RubyGems Navigation menu

beaker-pe 2.0.6

Puppet Enterprise (PE) Install & Helper library

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.1.0 - May 22, 2024 (116 KB)
  2. 3.0.1 - April 11, 2024 (116 KB)
  3. 3.0.0 - February 07, 2024 (115 KB)
  4. 2.17.0 - May 22, 2024 (116 KB)
  5. 2.16.1 - April 04, 2024 (116 KB)
  6. 2.0.6 - December 06, 2018 (82 KB)
Show all versions (127 total)

Runtime Dependencies (6):

beaker ~> 4.0
beaker-abs >= 0
beaker-puppet ~> 1.0
stringify-hash ~> 0.0.0

Development Dependencies (9):

fakefs < 0.14.0, ~> 0.6
markdown >= 0
pry ~> 0.10
rake ~> 10.1
rspec ~> 3.0
rspec-its >= 0
simplecov >= 0
thin >= 0
yard >= 0

Owners:

Authors:

  • Puppetlabs

SHA 256 checksum:

54ffd770b952c6120495ff3e0933252fb2bc6d09582fac4cf15a9d6f511bf798

Total downloads 2,363,110

For this version 56,356

License:

Apache2

Required Ruby Version: >= 0

Links: